Discussão de temas, resolução de exercícios, troca de informações e esclarecimentos de dúvidas relacionadas a lógica de programação. Pedimos encarecidamente que não postem sobre outros assuntos, e que sejam o mais específico possível quanto as perguntas. Vamos estudar galera!!!

Tags: programacao algoritmos ti logica exercicios resolucao unibratec visualg
16/09/2015 13:10
De: oliveiraanderson (algebra.linear@hotmail.com)
IP: 179.180.8.216

1ª lista de exercícios

Exercícios 1
Algoritmo "area_triangulo"
// Disciplina  : Lógica de Programação
// Descrição : Calcula a área de um triangulo
// Autor(a)    : Anderson Oliveira
// Data atual  : 15/09/2015
Var
// Declarações das variáveis
  base, altura, area: Real
Inicio
// Comandos, procedimento, funções, operadores, etc...
  escreval("Informe a medida da base: ")
  leia(base)
  escreval("Informe a medida da altura: ")
  leia(altura)
  area <- ( base*altura)/2
  escreval("A área do triangulo em questão é: ",area)
Fimalgoritmo
Seu IP: 3.81.73.233 (os IP's são armazenados por questões de segurança)
Seu nome:
Seu e-mail:
Assunto:
Mensagem:
  Não quero que meu e-mail apareça na mensagem (apenas o nome)